GoDaddy üzerindeki WordPress blogları geçtiğimiz günlerde kırıldı.

Ortaya çıkan tehlikeli durum hakkında yapılan açıklama, sorunun sunucularda değil WordPress 'te olduğu yönündeydi .

WordPress'e düzenlenen saldırı botnet yöntemine benzer bir şekilde yürütüldü . Bu esnada Amerikan Hazinesi'nin sitesine yapılan saldırının da nasıl yapıldığu anlaşılmış oldu. WordPress'in önceki sürümlerinde açıklar bulundu.

Bu sorundan korunmak için yapılması gereken şey çok basit: WordPress'i güncelleyin. Bazı kullanıcılar modül uyumsuzlukları yüzünden eski sürümleri kullanmaya devam ediyor. Ancak tarihi geçmiş eski sürümler, güvenlik açıklarıyla siteleri ve ziyaretçilerini riske atıyor.

hurriyet.com.tr

Yorum: 2006 dan beri wordpress kullanıcısıyım. Wordpressin o zamandan beri bütün sürümlerini bilirim. Başıma hiç böyle birşey gelmedi. Allah'ta göstermesin. İnsanın bütün emeğinin bir anda heba olması güzel birşey olmasa gerek.

Yayın tarihi: 11 05 2010
Twitter  Share Facebook  Share Reddit  Share stumble  upon Digg  Share Delicious  Share Haber.gen.tr  Share oyyla linkibol

5
0
0

Etiketler : wordpress,plugin,eklenti,hacker,

benyaziyorumBu yazı 11 05 2010 tarihinde tarafından yayınlandı. Sitemizden haberdar olmak için RSS beslememize abone olabilirsiniz.


Yorum Yaz




Copyright © Ben Yazıyorum 2007 - 2016 - Sitemap - Arşiv
Tasarım webbilgi.org